Cisco TelePresence System Profile-series, C-series codecs, Quick Set C20, SX20 Quick Set

User Guide
Cisco TelePresence System Profile Series
Cisco TelePresence System Codec C-Series
Cisco TelePresence System Quick Set C20/C20 Plus
Cisco TelePresence SX20 Quick Set

The next generation Cisco TelePresence System team collaboration solution. The Profile, the Quick Set C20 and Quick Set C20 Plus, as well as solutions based on the Codec C-Series, and SX20 Quick Set bring colleagues face-to-face at the touch of a button through a user-friendly interface. Easily share presentations and multimedia to spark ideas and generate better discussions.
What’s in this guide?

The top menu bar and the entries in the Table of Contents are all hyperlinks. Just click on them to go to the topic. We recommend that you visit the Cisco web site regularly for updated versions of this guide. Go to: http://www.cisco.com

Getting started

Waking up the system.............................................. 4
Overview of the remote control.............................. 5
Navigating in the menus.......................................... 6
Entering text in text fields....................................... 7
Text entry essentials............................................. 7
Invoking the virtual keyboard................................. 7
Virtual keyboard details........................................ 7
Screen layout...................................................... 18
Tip: Adding a wallpaper to your screen.................... 8
Layout control....................................................... 8
Camera presets.................................................... 9
Where to find camera presets................................. 9
Using the presets............................................... 9
Adding a new camera preset................................. 10
Editing an existing camera preset............................ 12
Camera settings.................................................. 14
Adjusting the exposure of the camera...................... 14
Adjusting the whitebalance of the camera.............. 14
Main source....................................................... 15
Main source settings........................................... 15
Call settings—an overview.................................... 15
The call settings options...................................... 15
Call settings—auto answer options......................... 16
The options in detail............................................ 16
Call settings—default call rate......................... 16
The default call rate options............................... 16
Language settings............................................... 17
Language settings options.................................... 17
About the setting of date and time......................... 17
Date and time settings overview............................ 17
Setting date and time yourself............................. 18
Deactivated NTP server....................................... 18
Setting date and time automatically...................... 18
Activated NTP server.......................................... 18

Making calls

Placing calls by specifying the name, number or address.................................................. 24
Placing calls using the phone book......................... 25
Placing calls by means of the Recent calls list........ 26
When someone is calling you................................. 27
Terminating an ongoing call................................ 27
Management systems booking list......................... 27
Calling more than one (optional)......................... 28
Setting up a list of whom to call before calling them 28
Calling participants one by one......................... 28
Terminating a video conference......................... 28
Using Multiway” to call more than one................. 29
Using Multiway, Case 1................................. 29
Using Multiway, Case 2......................... 29
Which codec does my system have?....................... 30

Phone book usage

Basic phone book features.................................. 32
Navigating in the phone book............................... 32
Calling an entry in the phone book....................... 32
Opening the phone book...................................... 32
Searching in the phone book................................ 33
How to search for an entry................................. 33
Adding new contacts to the phone book................. 34
Adding a contact from recent calls or the phone book 34
Adding an entry manually to My contacts................ 34
Editing existing entries in the phone book............. 35
Editing entries in the phone book......................... 35

In-call features

Sharing contents.................................................. 37
Dual video stream............................................... 37
Sharing PC contents............................................ 37
If the shared contents fail to show......................... 37
Selecting the source.............................................. 37
Controlling the cameras....................................... 38
Controlling your own camera (near side)................ 38
Controlling far end camera (far side)..................... 38

Scheduled meetings

Joining a meeting................................................. 40
To join a meeting or not...................................... 40
Learning more about a meeting............................ 40
Viewing meeting details...................................... 40
Displaying a list of upcoming meetings.................. 41
To display a meetings list you can navigate within 41
Meeting details of any upcoming meeting................. 41
Viewing details of any meeting............................. 41
Joining when already in a call................................ 42
Joining the meeting............................................. 42
Parallel meetings (concurrency)............................. 42
Selecting which meeting to join............................ 42
Extending a scheduled meeting............................. 43
Extending the meeting......................................... 43

Advanced settings

About the Administrator settings.......................... 45
Entering the Administrator settings....................... 45
Administrator settings & password......................... 45
Assigning softbutton functions............................ 46
Assigning a function to a softbutton....................... 46
Creating softbutton for Main source selection.......... 47
Assigning Main source selection softbutton............. 47
Creating softbutton for Camera Preset................... 47
Assigning Camera preset softbutton....................... 47
Softbutton—Speed dials........................................ 48
Assigning Camera preset softbutton....................... 48
Customized softbuttons—how they appear................ 48
Example of customized softbuttons....................... 48
Softbutton—Clearing softbuttons........................... 49
Chapter 1

Getting started
To make a call you need to wake up the system from standby. However, if someone calls you, the system will wake up by itself.

- To wake up the system just pick up the TRC5 remote control or press any key. You may have to point the remote control towards the system to make sure it discovers you.

- The system will now display the wallpaper.
- The dial-in address or dial-in number of your system is displayed in the upper left corner. If you have questions about the dial-in address or number, contact your system administrator.
- The screen will also indicate if there are any calls you have missed.
Overview of the remote control

- Microphone On/Off
- Adjust loudspeaker volume
- Use the Arrow keys to navigate in the menus and the center '✓' key to confirm your choice or selection. When no menu is open, Arrow keys can be used to move the camera.
- Use this key to display the Main menu on the screen.
- Use this key to display the Phone book (your contacts) on the screen.
- Place a call.
- Use this key to remove characters in a text field.
- Switch to show PC screen on the system. Press again to go back to the main camera.
- Open the Presentation menu to select other sources.
- Zoom the camera.
- These keys correspond to the five context sensitive softkeys along the bottom of the screen.
- Use this key to change the layout on the screen.
- Use this key to end an ongoing call. Outside a call, press and hold to enter the standby mode.
- Use the keypad to enter letters and numbers, as with a mobile phone. Press a key repeatedly to access the characters displayed on each key.
- Press and hold the # key to switch between touch tone mode (press and hold), lower case characters and numbers.
- Use this key to enter touch tone mode (DTMF) in a call. Press the '✓' key when done. When entering text this key is used to toggle between upper and lower case letters.
- Press and hold to change between characters and numerics.
- Waking up the system
  Grab the remote control and make sure your hand touches the rubber line sensors located on both sides of the remote control, or just touch any key on the remote control.
Navigating in the menus

Use the remote control to operate your video system. A few basic navigation principles are all you need to know to get started.

- Press the **Home** key (▲) to show the *Home* menu or wake up the system by lifting the remote control.
- The **Arrow** keys in the center of the upper part of the remote control are used to navigate in the menus.
- When the system shows the *Home* menu only (see the Fig. below), pressing **Home** key (▲) will hide the menu. To bring it back, press the **Home** key (▲) again.

- In an input field, pressing **C** will delete characters/numbers to the left of the cursor position.
- When the system shows the *Home* menu only (see the Fig. below), pressing **Home** key (▲) will hide the menu. To bring it back, press the **Home** key (▲) again.
- In an input field, pressing **C** will delete characters/numbers to the left of the cursor position.
Virtual keyboard details

Navigating to here and clicking ✓ to switch between letters and digits.

Navigating to here and clicking ✓ to access special characters.

Context sensitive fields will appear here. In this example, you may start a call from here.

Invoking the virtual keyboard

Press as shown to produce the virtual keyboard.
Press again to hide the virtual keyboard.

Text entry essentials

- If you press a number key when you are not in a call, the Call menu will be shown.
- The system will automatically switch to text mode (abc) inside entry fields expecting text entries. The easiest and most convenient way of entering letters is by invoking the on-screen virtual keyboard. Do as shown below to invoke the keyboard.
- You may also use the keypad in the same manner as when composing text messages on a mobile phone, but the virtual keypad is by far more convenient and it is also faster to use.

Entering text in text fields

Some menu fields expect text information to be entered. This is used to enter the name, number or address of the person you want to call as well as for such things as to search in the phone book and to maintain your list of contacts (the My contacts).

- Press Function key number two from the left to invoke the virtual keyboard if it does not appear by itself.
- Use the ▲ Arrow key to move the cursor inside the keyboard.
- Use all four Arrow keys to move about the keyboard.
- When the required key is reached, press ✓ to have the letter or digit inserted in the entry field.
- If you navigate to the alpha/numeric selection field, pressing ✓ will take you to numeric from alpha and vice versa. Navigate and select inside here to the extent needed. The same principle applies if you need to enter special characters.
- Once entered, press the Function key to hide the keyboard. This will put your entry into effect.
Screen layout

The layout of the screen can be changed as shown to the right. To show the display options screen, press the Layout key. Alternatively, you may get to it through Settings > Layout.

- Use the Arrow keys to move between the alternatives and use ✓ to select the alternative you want to use.
- You may—or may not—include selfview (to show the outgoing video signal from your own system). This will show you what others will see from your system.

Tip: Adding a wallpaper to your screen

In the Home menu, navigate down to Settings and press the ✓ key.

Select between the options available and press the ✓ key to leave the menu putting your choice into effect. See also page 20 for more on this.

In the Settings submenu, navigate down to Wallpaper. Press ✓ again.

Change remote layout (the outgoing video) when hosting MultiSite Conference...

Pressing Layout will produce a softkey letting you choose the layout of the outgoing video. Select among all defined layouts available. Note that you have no influence on the actual layout on the remote system.
Camera presets

You may create predefined settings of where the camera points and the zoom. This is referred to as camera presets. See the next page for more.

Using the presets

Camera presets must have been defined before you do this.

Press the key on the remote control to display the Home menu and select Camera control. Use the and Arrow keys to navigate in the menu. Use to select a preset. The camera will now move accordingly. Note that this feature may be used any time.

Camera presets must have been defined before you do this.

Press the key on the remote control to display the Home menu and select Camera control. Use the 0–9 keys to select a preset. The camera will now move accordingly. Note that this feature may be used any time.
Adding a new camera preset (I)

1. Outside a call, press the **Layout** key and select **Show selfview** followed by the ✓ key. You will now see the outgoing video from your system.

2. Adjust pan, tilt and zoom, as required.

3. Press the ✓ key to display the **Main menu** and navigate to **Camera control**.

4. This will display the softkeys along the bottom of the screen, as shown.

5. Display the Camera presets menu by pressing the **Function** key corresponding to the **Camera presets** softkey on the remote control to open the menu.

6. Navigate to the undefined preset you would like to define. When you have located it, press the ✓ key.

In the Camera presets menu, navigate to **Edit camera preset** and press the ✓ key. Any presets already existing are listed here.
Adding a new camera preset (II)

7 The virtual keyboard will now automatically be invoked by the system.

8 Use the ▲ Arrow key as shown to move the cursor up into the virtual keyboard (the cursor is indicated by an orange square).

9 Give the new preset a descriptive name. Use the Arrow keys to move about the keyboard and the ▶ key to select a character. Access special characters and numerics by means of the corresponding keys.

10 Press the ▼ Arrow key a sufficient number of times to move the cursor down to Save new preset, as shown.

11 Press the ▶ key to put your changes into effect. This will be confirmed by the system.

12 To leave the menu, press the ◁ key. Alternatively, you may define another preset or redefine existing (see the following page for more).
Editing an existing camera preset (I)

1. **Outside a call, press the Layout key and select Show selfview followed by the ✚ key, if needed. You will now see the outgoing video from your system.**

2. **Adjust pan, tilt and zoom, as required.**

3. **Press the ✚ key to display the Main menu and navigate to Camera control. Press the ✚ key.**

4. **This will display the softkeys along the bottom of the screen, as shown.**

5. **Display the Camera presets menu by pressing the Function key corresponding to the Camera presets softkey on the remote control to open the menu.**

6. **In the Camera presets menu navigate to Edit camera preset and press the ✚ key. Any presets already existing are listed here.**

7. **Navigate to the existing preset that you would like to redefine. When you have located it, press the ✚ key.**
Editing an existing camera preset (II)

Navigate to:
• Update to current camera position to redefine the preset
• Delete preset to remove it from the list
• Cancel to prepare to leave the menu undoing any updates.

Press the ✓ key to put your changes into effect. This will be confirmed by the system.
Camera settings

Camera settings let you adjust the exposure and whitebalance. Do as follows:

1. Press the key on the remote control to display the Layout menu. Select Selfview to be shown as required.

2. Press the key to display the Home menu and select Camera control.

3. This will cause softbuttons to appear. Press the Function key corresponding to Camera settings (Function key number 2 from the left).

4. Follow the procedures outlined below.

Adjusting the exposure of the camera

If you change the Brightness mode to Manual, the Brightness level becomes possible for you to set. Since Auto has been chosen here, the actual level is shown ghosted.

Backlight compensates for any backlight shining on the camera from behind you. Such light conditions will tend to make you appear darker than needed.

Adjusting the whitebalance of the camera

Since the whitebalance has been set to Manual in this case, you will have access to setting the whitebalance in the usual manner. Use Automatic if that is more convenient.
Main source

You may choose what to use as the main input source. This will typically be the camera, a secondary camera (if applicable), the PC input or other sources such as a DVD player.

Do as follows:
1. In the menu select Settings > Main source and expand the submenu.
2. Use the Arrow keys to move between the alternatives and use \( \checkmark \) to select the alternative you want to use.
3. Collapse the menu using the \( \text{←Arrow} \) key.

Call settings—an overview

Use the Call settings menu to set the default bit rate and how the system shall answer incoming calls. Answering can be set to automatic or to manual. More on this can be found on the next page.

Do as follows:
1. In the menu select Settings > Call settings and expand the submenu.
2. Use the Arrow keys to move between the alternatives and use \( \checkmark \) to select the alternative you want to use.
3. Collapse the menu using the \( \text{←Arrow} \) key.

This example has been taken from a Codec C20 equipped Profile. Larger systems may have more options. More on Profile systems and their codecs can be found on page 30.
Call settings—auto answer options

You may set up your system to answer automatically whenever someone calls you. If you choose to do so, you may also specify how long time it shall take before your system connects you.

For privacy reasons you may want your microphone to be muted (turned off) when the system answers automatically. Alternatively, you may set the system to Do not disturb.

Options are 128, 256, 384, 512, 768 (initial default), 1152, 1472, 1920, 2560, 3072, 4000 and 6000 bits (not shown in Fig.) per second.

Call settings—default call rate

The Call settings menu lets you set the default call rate expressed as default number of kilobits per second.

You may want to consult your system administrator to discuss the best setting in your environment.

For privacy you may set the microphone to be muted upon autoanswer. You will then have to activate the microphone yourself (press ).

To further enhance your privacy you may set the system to Do not disturb. Your system will then not respond to incoming calls. As soon as you disable the Do not disturb any call attempts made while the feature was enabled will be listed as missed calls.

The options in detail

Set to On to have your system answer incoming calls automatically and Off to answer them manually.

Use the and Arrow keys to alter how long time it shall take before your system connects you. Interval is 0–50 seconds.

For privacy you may set the microphone to be muted upon autoanswer. You will then have to activate the microphone yourself (press ).
Language settings

This will allow you to specify the language used in the menus and settings shown. The following languages are supported: English, Norwegian, Swedish, German, French, Italian, Japanese, Russian, Spanish, Korean, Finnish, Chinese (Simplified), Turkish, Polish, Hungarian, Czech.

Do as follows:
1. Start from the Home menu and navigate down to Settings and press the key.
2. Then navigate to Language and press the key again. Use the and Arrow keys to select.
3. Press the key to exit the menu putting changes into effect or the Arrow key to leave the menu going one step back.

About the setting of date and time

You may have the system pick date and time for you or you may specify date and time zone settings along with date and time format and the date and time of day itself.

Do as follows:
1. Start from the Home menu and navigate down to Settings and press the key. Then navigate to Date and time and press the key. Select between NTP mode Off, Auto and Manual.
   - Off: NTP mode is disabled—you will then have to specify date and time
   - Auto: The system locates the NTP server itself
   - Manual: You must specify the path to the NTP server.
2. Press the key to exit the menu putting changes into effect or the Arrow key to leave the menu going one step back.

Further details are shown on the next page.
Setting date and time yourself

You may specify date and time zone settings along with date and time format and the date and time of day itself.

Do as follows:

1. Start from the Home menu and navigate down to Settings and press the → key. Then navigate to Date and time and press the → key.
2. Use Arrow keys and the → key to set everything as required.

Setting date and time automatically

You may have the date and time of day set automatically. If you set NTP server to Auto, the system will take care of the connection to the NTP server itself. If you set it to Manual, you must specify the path to the NTP server.

At any rate, you must still specify time and date formats as well as the time zone.

Deactivated NTP server

Activated NTP server

Scroll with the ↑ and ↓ Arrow keys to access settings not shown.

Setting NTP server to Manual lets you specify the path to the NTP server. Otherwise nothing is different from the Auto setting.
Selecting ring tone

The system lets you choose between a multitude of ring tones.

Do as follows:

1. Start from the Home menu and navigate down to Settings and press the key.
2. Then navigate to Sounds and alerts and press the key. Navigate to Ring tone and press the key. Use the and Arrow keys to move among the ring tones. Each ring tone will be played when you position the cursor at it.
3. Press the key to exit the menu putting changes into effect or the Arrow key to leave the menu going one step back.

Setting ring tone volume

The system lets you set the ring tone volume.

Do as follows:

1. Start from the Home menu and navigate down to Settings and press the key.
2. Then navigate to Sounds and alerts and press the key. Navigate to Ring tone volume and press the key. Use the and Arrow keys to set the volume.
3. Press the key to exit the menu putting changes into effect or the Arrow key to leave the menu going one step back.
Setting key tone to on or off

The system may be set to emit a sound when you press a key on the remote control inside the dialing dialog menu.

_Do as follows:_

1. Start from the Home menu and navigate down to Settings and press the ✓ key.
2. Then navigate to Sounds and alerts and press the ✓ key. Navigate to Key tone and press the ✓ key. Use the ▲ and ▼ Arrow keys to select.
3. Press the ✓ key to exit the menu putting changes into effect or the ◄ Arrow key to leave the menu going one step back.

Setting wallpaper on your screen

The system lets you set a wallpaper on your screen. This is shown in idle condition only.

_Do as follows:_

1. Start from the Home menu and navigate down to Settings and press the ✓ key.
2. Then navigate to Wallpaper and press the ✓ key. Use the ▲ and ▼ Arrow keys to select wall paper. Uploading and inserting a custom wallpaper is explained overleaf.
3. Press the ✓ key to exit the menu putting changes into effect or the ◄ Arrow key to leave the menu going one step back.
Inserting your own wallpaper

The system lets you upload and use your own wallpaper (for example your logo) on your screen. This custom wallpaper picture can be any size up to 1920×1200 pixels. The custom wallpaper is uploaded by means of the system’s web interface. See the Appendices section of the Administrator Guide for your system for further details about the web interface.

Do as follows:

1. Open a web browser and enter the IP address of the codec/endpoint of your system.
2. Select Wallpaper from the menu bar on the left side of the screen.
3. Browse for the file and click the Upload button.
4. Close the web browser.
5. Select Custom wallpaper (see the previous page) to put the change into effect.

Note that access to the system’s web interface may have been password protected by your administrator.

System information

System information can be listed.

Do as follows:

1. Start from the Home menu and navigate down to Settings and press the ✓ key.
2. Then navigate to System information and press the ✓ key again.
3. To exit this screen, press the Home key ( ◄ ).

A shortcut to this function is available. Make sure the system displays the Home menu (press the ◄ key on the remote control to display this menu). Then press the rightmost softbutton to display the System information.
Entering the Advanced configuration

Your video system has a separate set of Advanced configuration settings intended to be used by system administrators only. These settings may be protected by a password.

Aspects of the Administrator settings are discussed in more detail in the section “Advanced settings” on page 44.

A full presentation of the Administrator settings can be found in the Administrator Guide for your system, available separately for download from Cisco.com.

Restarting the system

Some changes in the system settings, network settings and the infrastructure configurations may call for a system restart.

Do as follows:
1. Start from the Home menu and navigate down to Settings and press the ✓ key.
2. Then navigate to Restart and press the ✓ key.
3. Use Arrow keys and the ✓ key to make your selection.
Chapter 2
Making calls
Placing calls by specifying the name, number or address

1. Press the 🗝️ key to display the **Main menu**.

2. Press as outlined to invoke the virtual keyboard.

3. Use the ▲ Arrow key, as shown, to move the cursor up into the virtual keyboard (indicated by an orange square).

4. Use the Arrow keys to move about the keyboard and the ✔️ key to select a character. Access special characters and numerics by means of the corresponding keys. Matches will appear as you write.

5. Press the ▼ Arrow key a sufficient number of times to exit the keyboard and enter the list of matches (if such a list appears). Then use the Arrow keys to navigate to the one to call and press the ✔️ key.

6. Press ☰ or the ✔️ key to actually place the call.
Placing calls using the phone book

1. Press the key to display the Phone book. This will also invoke the virtual keyboard. Your phone book may contain folders, as outlined. Any search you make will include current folder and any subfolders, so if you stay at the top level (sometimes referred to as the root level), your search will be made within all (sub)folders.

2. Use the Arrow key, as shown, to move the cursor up into the virtual keyboard (indicated by an orange square).

3. Use the Arrow keys to move about the keyboard and the key to select a character. Access special characters and numerics by means of the corresponding keys. Matches will appear as you write, as outlined.

4. Exit the virtual keyboard as explained on the previous page. Navigate to the entry to be called and press the key or the Arrow key to produce the options available.

5. Call the entry selected (press or the key).

More about the phone book can be found in the section “Phone book usage”—click on the topic on the menu line at the top of this page.
Placing calls by means of the Recent calls list

1. Press the \( \text{Main menu} \) key to display the Main menu.
2. Navigate down to Recent calls and then press the \( \text{ } \) key.
3. Use the Arrow keys to navigate in the list.
4. Call the entry selected (press \( \text{ } \) or the \( \text{ } \) key).
   - Edit the entry (for example insert a prefix) and then call.
   - Save the entry to your personal list of contacts.
   - Add to list of participants in a multisite call (optional feature).
   - View dialing method options (H.323 and SIP wherever applicable).
If your video network makes use of the Cisco Telepresence Management System (TMS), your video system may be set up for scheduled meetings from remote. Typically, the TMS works with tools like Microsoft Outlook, permitting employees to book and schedule video calls and conferences. Any bookings applicable to your system will appear on the screen as shown in the below example.

**Management systems booking list**

Press the key on the remote control to answer an incoming call.

Press the key on the remote control to reject an incoming call.

Press the key on the remote control to terminate an ongoing call.

Press the key on the remote control to terminate an ongoing call.

When someone is calling you

Terminating an ongoing call
Calling more than one (optional)

Provided that your video endpoint is equipped with the *optional* built-in Multisite feature, any point-to-point video call (a call involving two parties only) may be expanded to include additional participants. The call will then become a *video conference*.

Any ongoing video call can then be expanded to a video conference by adding more participants at all times (see the right example).

Alternatively, you may set up a list of whom to call before you actually call them and then call them all in one go (see the below example).

Note that your video network may have an infrastructure permitting video conferencing—even if your video system itself does not. This will require the presence of an external Multipoint Control Unit (MCU).

The most advanced video systems (those using Codec C60 or C90) can—when equipped with Multisite—set up video meetings with four participants (yourself included). External MCUs may let you set up conferences with many more participants.

Systems equipped with Codec C20 have no Multisite feature (see page 7), if convenient. However, all products described in this user guide come with Multiway™ installed (see the next page for more on this).

Contact your system administrator for details on how to use external MCUs.

**Setting up a list of whom to call before calling them**

This example shows two entries made before any calls are placed.

To do this start by entering the first person to call (directly, via the recent calls list or from the phone book), then select *Add another participant* and add a second person. When all have been entered, press *Call* on the remote control or select the *Call* icon in the menu.

For units equipped with MultiSite capabilities, up to three participants can be called simultaneously, if no external MCUs are used.

After you have entered the participants, press the *key to place the calls. Any of these may, of course, be fetched from the phone book in the usual manner.

**Terminating a video conference**

The host of a video conference is the one who initiated the conference. This is the endpoint to which all the others are connected.

The host has the right to terminate the connection to any of the participants. The participants cannot control any of the others, but may disconnect themselves from the meeting at all times.

**Calling participants one by one**

1. During a call, open the Call menu again…

2. Then call someone in the usual manner—by keying in the name, number or address (in this case *542*) or by means of the phone book. Invoke the virtual keyboard (see "Entering text in text fields" on page 7), if convenient.

3. Finally, navigate down to *Call* and place the call…

If you want to add another participant, repeat the process. The maximum number of participants possible depends on your system’s configuration.

This is the participant you already are in a call with.

The next participant you are going to call.

Use this to place the call.
Using Multiway™ to call more than one

All systems described in this User guide offer Multiway as a means to call more than one. Note that successful use of Multiway requires the presence of certain infrastructure products. If in doubt check with your system administrator.

Using Multiway, Case 1

Assume that you already are in a call and that you would like to expand the call to include someone else.

Do as follows:

1. Start calling someone else by pressing the or the key on the remote control.

2. Enter the number or URI of the person to be included, either directly or by means of the phone book or the list displayed) and place the call by pressing the key. This will put the current call on Hold. When the new participant replies, select Join Calls.

3. All three of you will now be in the same meeting.

4. Repeat to include more participants if needed.

Using Multiway, Case 2

Someone calls you while you are in a call. You will need to decide whether the calling party shall be invited to join the current call or not.

1. Someone calls you while you are in a call. A dialog box giving you three options will be shown.

2. Select Accept (put current call on hold).

3. When you are ready to create the conference, select Join Calls.

4. All three of you will now be in the same meeting.

Case 2 options: If you do not want to set up a Multiway conference, you have the following choices in 2. above:

- If you want to accept the incoming call instead of the current call, select Accept (disconnect current call).
- If you do not want to respond to the incoming call, select Reject.

The maximum number of participants in a Multiway call is limited by the capabilities of the infrastructure of your network only. The two cases described on this page may be combined as much as you want.
Which codec does my system have?

The optional ability to call more than one participant—the MultiSite feature—does not apply to all video endpoints. This depends on the type of codec your system is equipped with. The following applies:

- Endpoints using Codec C40, C60, C90 and SX20 support MultiSite and MultiWay.
- Endpoints using Codec C20 do not support MultiSite, but MultiWay.
- Quick Set C20/C20 Plus both use the Codec C20. Consequently, they do not support MultiSite, but MultiWay.
- SX20 Quick Set use the Codec SX20 and supports both MultiSite and MultiWay.

At any rate, MultiSite is an optional feature that may—or may not—be present in your endpoint.

If you need to see which type of codec your system is equipped with, open the bottom module lid of the system.
Chapter 3

Phone book usage
Basic phone book features

Your video system contains a phone book. The phone book is organized in a way very similar to what you find in a mobile phone. It contains a section where you can add your own list of contacts, and most corporate solutions will also include a corporate phone list.

This corporate phone list is normally installed and maintained from remote by your system administrator through a management system like the Cisco Telepresence Management Suite (TMS), which is available separately.

You cannot edit the corporate list yourself, but you may add entries to My Contacts. These may be edited as much as you want.

Navigating in the phone book

Navigate in the phone book with the Arrow and keys.

The phone book may contain folders indicated by folder icons (1). Press the Arrow key to display the contents of a folder. Repeat, if needed, if there are more folder levels.

Whenever you are at a lower level, use the Arrow key to move one level back.

Searching for an entry is explained on the next page.

Calling an entry in the phone book

When an entry is located, just press the key to place the call.
Searching in the phone book

The *My contacts* may contain up to 200 entries, but the entire phone book can be virtually unlimited in size. Consequently, using the arrow keys as the only navigation device can easily mean a lot of work. What to do?

Enter the search function. By means of a virtual keyboard the search procedure is a simple and convenient way of locating an entry.

Your phone book may contain folders, as outlined. Searches made will include current folder and any subfolders, so if you stay at the top level (sometimes referred to as the root level), your search will be made within all the (sub)folders.

How to search for an entry

1. Press the key to display the *Phone book*. This will also invoke the virtual keyboard.

2. Use the Arrow key as shown to move the cursor up into the virtual keyboard (indicated by an orange square).

3. Use the Arrow keys to move about the keyboard and the key to select a character.

Add more letters to narrow and refine your search.

**Example:** Keying in *da*, will return entries like *Dave Olson* and *David Jones*, but also *John Dahl* and *Vittorio Dalmazzino*. There is no case sensitivity.
Adding new contacts to the phone book

New contacts can be added to My contacts only. Other entries must be entered by your system administrator.

Adding an entry from recent calls or the phone book

While you are inside the phone book or inside the list of recent calls, navigate to the entry you would like to copy to My contacts and press the 
key or the key to show the Options menu:

Navigate down to Save to my contacts and press the key to open the dialog box that allows you to edit the entry, if needed.

This is similar to entering a new contact manually (see right for details), but in this case the name and number or address (URI) of the copied contact has already been filled in for you by the system. If you want to edit the information entered, you may do so. Remember to save before leaving the menu.

Adding an entry manually to My contacts

1. Open the phone book by pressing the key on the remote control and navigate to My contacts:

2. Press the key to show the contents of My contacts:

3. Navigate to Add new contact and press the key:

Enter name and number or address (URI) of the new contact. After you have entered this information, the Save field will no longer appear ghosted and you may navigate down to this field and press the key to save your new entry.

Alternatively, navigate down to Cancel and press the key to exit the dialog box without saving the new entry.
Editing existing entries in the phone book

You may edit and delete entries in My contacts any time. Since updates in the corporate phone book(s) made by your system administrator will fail to affect My contacts, you may have to use this feature from time to time if corporate phone book changes are made.

1. Open the phone book by pressing the key and then navigate to My contacts. Press the key to open My contacts.

2. You may call the entry directly.
   - You may edit the number or URI.
   - You may add the entry to participants list when setting up a conference.
   - You may remove the entry from the list.
   - If the entry is listed with more dialing methods than the default, you may use this to, for example use H.323 instead default SIP (or the other way around).
   - You may edit contact details.

3. Navigate to the entry to be edited and press the key.

```
hedda.gabler@somecompany.com
10.47.148.797
Adrian Jones
Alice Wonderland
Hedda Gabler
Norah Dollhouse
```

```
EDIT CONTACTS
Name: Hedda Gabler
Number / URI: hedda.gabler@some
Save
Cancel
```
Chapter 4

In-call features
Sharing contents

General recommendations tips for making your video meeting room as good as possible are described in the Administrator guide for this product. The Administrator guide may be downloaded from www.cisco.com/go/telepresence/docs.

Dual video stream

With dual video stream you can view two different live video streams simultaneously—the main video and one additional source. This could for example be both a PC presentation and the person who gives the presentation.

If a video system does not support dual video stream, no second video stream will be established for this system and the PC presentation will be shown as the main video.

Sharing PC contents

1. Make sure the PC does not cover your line of sight to any of the microphones. This will reduce the perceived audio quality at the far end.

2. Locate the DVI cable and connect the PC to the video system. Connect the audio mini-jack output from the PC, or any other source—including Ipod—to the mini-jack socket of the cable to get sound. Connect the RCA connectors to the corresponding sockets on the codec/endpoint.

3. The default presentation source will be activated when you press the Presentation button ( ) on the remote control, as outlined.

The DVI/VGA input is compliant with VESA Extended Display Identification Data (EDID) and will be able to notify the PC of the supported output formats.

If the shared contents fail to show

- Normally you must press a special key combination to switch the PC image from the PC screen to the video screen.
- Check that the presentation source is correctly defined. Access to this setting may be password protected by your system administrator. The procedure is described in the Administrator guide for this product.
- Make sure your PC is set to activate your VGA output.

Selecting the source

To specify which source to serve as presentation source select it as shown here. Note that the name of each source can be changed, consult your administrator for details on this. All options shown are not available to all systems.
Controlling the cameras

During a call, you may control where your own camera is pointing (i.e. pan and tilt) and the zoom. However, far end systems with remotely controllable cameras may also permit you to control their camera’s panning and zooming. This is called Far end camera control.

For video conferences with more than two participants, far end is an ambiguous term. If you are the initiator of a conference the only far end camera controllable by you will be the first participant you called. The other participants may all control your camera, but they cannot control each other.

Controlling your own camera (near side)

1. In a call use the Arrow keys of the remote control to enter the camera control mode. Softbuttons will now appear as shown below.
2. Use the Arrow keys and the Zoom keys to pan, tilt and zoom your camera.
3. Exit the mode when finished.

Controlling far end camera (far side)

1. In a call use the Arrow keys of the remote control to enter the camera control mode. Softbuttons will now appear as shown below.
2. Press the leftmost Function key to access the far end camera.
3. Proceed as for near end camera control.
Chapter 5

Scheduled meetings
Joining a meeting

Your system may be connected to a management system capable of scheduling meetings for your video systems. Any meetings scheduled will then appear in the Table of Meetings as outlined below. You cannot navigate in that table with the remote control. To produce a list in which you can navigate with the remote control, see “Displaying a list of upcoming meetings” on the next page.

The Table of Meetings contains 14 days of scheduled meetings. The list is sorted using Grouping headers. The main grouping category is by day (e.g.: TODAY, TOMORROW, then WEDNESDAY, July 20, 2011 etc).

On your video system the Meeting Reminder will appear once it is possible to join a meeting. Exactly when that will be depends on the Start time buffer setting, which has been set by your system administrator. Default buffer setting is 10 minutes.

The meeting reminder contains a time indicator stating when the meeting starts, or alternatively for how long the meeting has been going on (an ongoing meeting is referred to as a Meeting in progress).

The text Starting now will be shown during a time interval spanning from 30 seconds before to 30 seconds after the scheduled start time of the meeting.

To join a meeting or not

- Select the Join meeting and press OK. This connects you to the “dial in” address.
- Select Snooze and press OK to temporarily hide the Reminder for 5 minutes.
- Select Dismiss and press OK to close the Reminder.

Learning more about a meeting

You may use the Reminder to learn more about the announced meeting—just navigate down to Meeting details and expand the item.

Meeting details will typically include who the organizer is; whether the meeting will be recorded or not; a description of the meeting; whether it may be extended, if needed (see “Extending a scheduled meeting” on page 43 for more on this); dial in information etc.

Observe that when a scheduled meeting appears as Private meeting it will contain information about the organizer only. There will be no title, no expandable meeting outline nor will there be any dial-in information.

See the next page for an example of how the Meeting details are presented.

Viewing meeting details

- In the Reminder navigate down to Meeting details and expand this menu item to see meeting details. An example of Meeting details is shown on the next page.
Displaying a list of upcoming meetings

If you want to take a closer look on any of the upcoming meetings including your video system, you will need to look in a List of Meetings that lets you navigate in it with the remote control. Otherwise this list is identical to the table of upcoming meetings, as can be seen below.

Meeting details of any upcoming meeting

Once you have selected one of the upcoming meetings in the list, you may look into the details of that meeting. Even from this menu you may join the meeting, provided that you are inside the time window allowing you to join. The length of this time window depends on the Start time buffer defined by your system administrator. See the previous page for more on this.

An upcoming meeting will be shown in the Meeting Reminder, which pops up by itself on the screen, see the previous page for more on this.

To display a meetings list you can navigate within

- In the Home menu, navigate down Meetings and expand the item to produce a List of Meetings.

Viewing details of any meeting

1. Navigate to the meeting to be looked into and expand the menu item.
2. Then navigate down to Meeting details and expand this menu item to see meeting details.
Joining when already in a call

If you already are in a call (a video meeting), the Join meeting field will change to reflect the new situation.

- • If you already are in a call, the Join meeting button will change to JOIN & END CURRENT.
- • Select JOIN & END CURRENT button to join the new meeting, ending the current.
- • Select Join & Hold Current to temporarily join the meeting.
- • Select Snooze to temporarily hide the Reminder for 5 minutes.
- • Select Dismiss to go on with your current meeting.
- • You can always look into the meeting details to help you make up your mind, select Meeting details for this.

Parallel meetings (concurrency)

When Parallel meetings occur (two or more meetings taking place simultaneously), an alert will appear, as outlined.
Selecting View meetings followed by pressing OK will produce the List of Meetings, with the parallel meetings shown at the top of the list as outlined below.

Joining the meeting

- • If you already are in a call, the Join meeting button will change to JOIN & END CURRENT.
- • Select JOIN & END CURRENT button to join the new meeting, ending the current.
- • Select Join & Hold Current to temporarily join the meeting.
- • Select Snooze to temporarily hide the Reminder for 5 minutes.
- • Select Dismiss to go on with your current meeting.
- • You can always look into the meeting details to help you make up your mind, select Meeting details for this.

Selecting which meeting to join

1. Expand View meetings as outlined.
2. Then navigate down to the meeting you want to join and join in the usual way.
Extending a scheduled meeting

Scheduled meetings have a fixed start and end time. When you are in a scheduled meeting, a Meeting will end notification appears 10 minutes, 5 minutes and 2 minutes before the meeting is brought to an end by the management system.

You may want to extend an ongoing meeting. This will be accepted by the system provided that no other meeting is scheduled on the video system during the period of extension.

Extending the meeting

- If an extension is sustainable, the Meeting will end notification will include an Extend and a Dismiss option.
- To extend a meeting, make sure the Extend field is selected, as outlined, and then press OK.
- If you do not want to extend the meeting, navigate to Dismiss and press OK.
Chapter 6

Advanced settings
About the Administrator settings

The Administrator settings lets you define extra softbutton functions; change the IP settings of the system; use the advanced configuration options and change the menu access password.

Your video system can be configured through its web interface, but it may also be configured through the Advanced configuration. This is all normally done by your system administrator, who may have password protected the access to the Advanced configuration.

Entering the Administrator settings

Starting from the Home menu, navigate down to Settings and press the key.

Then navigate to Administrator settings and press the key again to display the options available.

Enter the password. Invoke the virtual keyboard, if needed (see “Placing calls by specifying the name, number or address” on page 24 for details on this). Navigate to OK to enter the Administrator settings menu.

The password may not have been set. If you decide to give your system a password, take care. If you forget your password contact your Cisco representative for help.

The Advanced configuration settings are aimed at system administrators only and may have been password protected by your system administrator. Unless you are the system administrator you should normally leave these settings as they are. The IP settings (not shown) are also aimed at system administrators. The Advanced configuration settings and the IP settings are described in the Administrator Guide applying to your video system. This guide can be downloaded from www.cisco.com/go/telepresence/docs.

The password may not have been set. If you decide to give your system a password, take care. If you forget your password contact your Cisco representative for help.
Assigning softbutton functions

The Function keys of the system’s remote control are used to control the softbuttons appearing along the lower end of the screen—see also “Navigating in the menus” on page 6 for more.

The softbuttons are context sensitive, which means that they appear only when needed and not else. You may enhance your system’s perceived performance by assigning your own functionalities to the softbuttons.

Assigning a function to a softbutton

1. Navigate to Programmable softbuttons, as outlined, and press the ✓ key. See also the previous page, if needed.
2. Navigate to select whether the softbutton function shall apply to idle or to in-call conditions. Press the ✓ key.
3. Navigate to select which softbutton to assign a function to. Press the ✓ key.
4. Select among the options available and press the ✓ key. The options are presented in detail on the following pages.

If you want a softbutton assignment to apply to both idle and in-call situations, you must assign a function twice.

There must be one setting for idle and another one for in-call mode.

Note that any softbutton may be assigned to any of the functions available. Consequently, setting one softbutton to a specific function for idle situations does not require that the same function must be assigned to the same softbutton for in-call situations.

However, doing so may appear more logical in many cases.

The description presented on this page assumes that you are already inside the Administrator settings, as described on the previous page. The access to the Administrator settings may have been password protected by your system administrator. Contact your system administrator, if in doubt.
Creating softbutton for Main source selection

If you want direct access (via the softbuttons along the bottom line of the screen) to the source used, you should assign the function Main source selection to one of the softbuttons. Below we use Softbutton 1 as an example, but the function may, of course, be assigned to any of the five softbuttons.

Assigning Main source selection softbutton

The number of sources available will depend on your system.

Creating softbutton for Camera Preset

If you want direct access (via the softbuttons along the bottom line of the screen) to predefined camera presets, you should assign the function Camera preset to one or more of the softbuttons.

Note that camera presets must have been defined before you start assigning presets to any of the softbuttons—see “Camera presets” on page 9 for more on camera presets.

Below we use Softbutton 4 as an example, but the function may, of course, be assigned to any of the five softbuttons.
**Softbutton—Speed dials**

If you want direct access (via the softbuttons along the bottom line of the screen) to contacts in the phone book, you should assign the function *Speed dials* to one or more of the softbuttons.

Note that assignments can be made to existing contacts only (My contacts as well as the corporate phone book). To add a contact to your list of contacts, see page 34.

Below we use **Softbutton 5** as an example, but the function may, of course, be assigned to any of the five softbuttons.

---

**Customized softbuttons—how they appear**

The below illustration shows how the video system screen may look with five customized softbuttons defined.
Softbutton—Clearing softbuttons

You may clear softbuttons that you no longer want to appear. This is done via the Clear softbutton at the bottom of the menu. You do not have to clear a softbutton function before assign the same softbutton to another function. That may be done right away.

For more on how to get to the below menu—see “Assigning softbutton functions” on page 46 for details.

💡 Make sure you select the right softbutton (idle mode or in-call mode).
On our web site you will find an overview of the worldwide Cisco contacts.

Go to: http://www.cisco.com/web/siteassets/contacts/index.html

Corporate Headquarters
Cisco Systems, Inc.
170 West Tasman Dr.
San Jose, CA 95134 USA